Announcement

Collapse
No announcement yet.

I've asked this before, but does anyone have problems accessing the site?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I've asked this before, but does anyone have problems accessing the site?

    My work connection apparently hates wtw. I don't have a problem anywhere else. I imagine it can't resolve the address for whatever reason but it happens quite a bit and for varying amounts of time. It was down all day today but tomorrow I bet it's back working. Any ideas as to why?

  • #2
    Re: I've asked this before, but does anyone have problems accessing the site?

    I think it's because deep inside you're a bad person.

    Comment


    • #3
      Re: I've asked this before, but does anyone have problems accessing the site?

      my PC is housed in a dead hooker's corpse but I thought my connection would be fine.

      Comment


      • #4
        Re: I've asked this before, but does anyone have problems accessing the site?

        Do you have a soul?

        Comment


        • #5
          Re: I've asked this before, but does anyone have problems accessing the site?

          I sold it for the hooker. I'm not a good looking guy.

          Comment


          • #6
            Re: I've asked this before, but does anyone have problems accessing the site?

            The site doesn't seem to like my uber elite iPod touch. It loads very slowly.

            Comment


            • #7
              Re: I've asked this before, but does anyone have problems accessing the site?

              [quote author=Oobers link=topic=3400.msg38955#msg38955 date=1296272537]
              The site doesn't seem to like my uber elite iPod touch. It loads very slowly.
              [/quote]

              You're doing it wrong.

              Posted using Tapatalk on my FRACKING iPhone 4!!

              Comment


              • #8
                Re: I've asked this before, but does anyone have problems accessing the site?

                You need to make your site work better.

                Posted using Netscape on my Gateway 2000.

                Comment


                • #9
                  Re: I've asked this before, but does anyone have problems accessing the site?

                  [quote author=Oobers link=topic=3400.msg38958#msg38958 date=1296273127]
                  You need to make your site work better.

                  Posted using Netscape on my Gateway 2000.
                  [/quote]

                  Your Smack is OLD SCHOOL

                  Comment

                  Working...
                  X